Важная информация: обновление для приложения OBDeleven и операционные системы  


После большого бновления приложение OBDeleven для Android будет работать только на телефонах под управлением Android 5.0 или выше. Это означает, что приложение OBDeleven продолжит работать с Android 5.0, но более старые версии Android, такие как 4.X, больше не будут совместимы с приложением.  

Cуществующее приложение продолжит работать, но его уже нельзя будет обновить, а также установить из магазина приложений на устройства, использующие версии Android 4.X. Кроме того, со временем функции приложения могут перестать работать.

Вам необходимо скачать последнюю версию приложения. Приложение постоянно обновляется, чтобы обеспечить лучшую функциональность.