Ważna informacja: aktualizacja aplikacji OBDeleven a systemy operacyjne 


Po dużą aktualizację OBDeleven aplikacja na system Android będzie działała jedynie na telefonach, które mają ten system w wersji 5.0 lub nowszej. To oznacza, że aplikacja będzie nadal działała na systemie Android 5.0, lecz starsze wersje tego systemu, takie jak 4.X, nie będą już kompatybilne z aplikacją OBDeleven.  

Obecna aplikacja będzie nadal działała, lecz nie będzie można jej już zaktualizować ani zainstalować ze sklepu z aplikacjami na urządzenia używające systemu Android w wersji 4.X. Z czasem funkcje aplikacji mogą też przestać działać.

Musisz pobrać najnowszą wersję aplikacji. Aplikacja jest cały czas aktualizowana, by zapewnić jak najlepszą funkcjonalność.