Quale versione di Android è necessaria per utilizzare il software OBDeleven?


Per utilizzare l’app OBDeleven, il cellulare o il tablet, necessita Android 5.0 o versioni successive.