Pourquoi l’application ne fonctionne-t-elle pas sur mon téléphone Android?


La version la plus récente de l’application OBDeleven est compatible avec les versions Android 5.0 et ultérieures.

Afin de garantir un développement plus rapide des nouvelles fonctionnalités, la sécurité et le respect des normes de qualité les plus élevées, nous mettons constamment à jour le logiciel. Suite à la dernière mise à jour, l’application OBDeleven n’est plus compatible avec les versions Android antérieures à 5.0 et ne permet pas la connexion au véhicule.