¿Por qué la aplicación no funciona en mi dispositivo Android o iOS?


Para garantizar el desarrollo más rápido de nuevas características, la seguridad de la aplicación y el cumplimiento de los más altos estándares de calidad, se enviará una actualización en la segunda mitad del 2022. Esta afectará a:

Usuarios de Android:

Después de una actualización prevista en la segunda mitad del 2022, la aplicación OBDeleven para Android solo funcionará en teléfonos con Android 6.0 o superior. Esto quiere decir que, a partir de esa fecha, cualquier dispositivo con una versión de Android anterior a 6.0, más concretamente, versiones 5.X, dejará de ser compatible con la aplicación OBDeleven.

Usuarios de iOS:

Después de una actualización en la segunda mitad del 2022, la versión mínima de iOS para que funcione la aplicación OBDeleven será iOS 14.

La aplicación existente seguirá funcionando, pero ya no se puede actualizar ni instalar desde la App Store en dispositivos que ejecutan software antiguo. Con el tiempo, algunas características de la aplicación también pueden dejar de funcionar.

Tendrá que descargar la última versión de la aplicación OBDeleven, pues, de otro modo, no podrá comprar ni usar los productos digitales que se encuentran en la aplicación (créditos o versiones de la suscripción PRO o Ultimate).

Si continúas encontrando problemas, también puedes utilizar la función de chat en vivo en nuestro sitio web.