¿Por qué no funciona la aplicación en mi teléfono Android?


La versión más reciente de la aplicación OBDeleven es compatible con Android 5.0 y superior.

Actualizamos constantemente nuestro software para garantizar un desarrollo más rápido de las nuevas funciones, de la seguridad y el cumplimiento con los estándares de calidad más elevados. Después de la última actualización, la aplicación OBDeleven ya no es compatible con la versión anterior a la 5.0 y no permite la conexión al vehículo.