Which Android version is necessary to use for OBDeleven software?


To use OBDeleven application, the phone or a tablet, must have Android 5.0 or later versions.