Wichtige Information: Aktualisierung der OBDeleven-App und der Betriebssysteme 


Nach maßgebliche Aktualisierung durchgeführt Aktualisierung wird die OBDeleven-Android-App nur noch bei Geräten funktionieren, die mit Android 5.0 oder mehr betrieben werden. Das heißt, dass Android 5.0 zwar noch funktioniert, aber ältere Android-Versionen wie 4.X werden mit der OBDeleven-App nicht mehr kompatibel sein.  

Funktioniert eine bestehende App zwar weiter, aber sie kann nicht mehr aktualisiert werden und nicht von einem App-Store auf Geräten installiert werden, die Android 4.X-Versionen verwenden. Mit der Zeit könnten auch App-Funktionen nicht mehr funktionieren.

Sie müssen die neueste Version der App herunterladen. Die App wird kontinuierlich aktualisiert, um die beste Funktionalität zu gewährleisten.