Warum funktioniert die Anwendung auf meinem Android-Phon nicht?


Die jüngste Version der OBDeleven-App ist mit Android 5.0 und höher kompatibel.

Zur Gewährleistung einer schnelleren Entwicklung neuer Funktionen, der Sicherheit sowie der Einhaltung erstklassiger Qualitätsstandards aktualisierend wir kontinuierlich die Software. Nach der letzten Aktualisierung ist die OBDeleven-App nicht mehr mit der älteren Android-Version vor 5.0 kompatibel und erlaubt keine Verbindung mit dem Fahrzeug.