Welche Android- oder iOS-Version ist für die Verwendung von OBDeleven erforderlich?


Um eine schnellere Entwicklung neuer Funktionen, die Sicherheit der Applikation und die Einhaltung höchster Qualitätsstandards zu gewährleisten, wird im zweiten Halbjahr 2022 ein Update ausgeliefert. Es betrifft:

Android-Benutzer:

Nach einem für H2 2022 geplanten Update wird die OBDeleven-Android-App nur noch auf Handys mit Android 6.0 oder aktueller funktionieren. Das bedeutet, dass Versionen, die älter als Android 6.0 sind, nämlich 5.X, ab diesem Datum nicht länger mit der OBDeleven-App kompatibel sein werden.

iOS Benutzer:

Nach einem Update in H2 2022 wird die Mindestversion von iOS, mit der die OBDeleven-Applikation funktioniert, iOS 14 sein.

Die vorhandene Anwendung funktioniert weiterhin, aber es ist nicht mehr möglich, sie zu aktualisieren, und Sie können sie auch nicht mehr aus dem App Store auf Geräten installieren, auf denen ältere Software ausgeführt wird. Im Laufe der Zeit funktionieren bestimmte Funktionen der App möglicherweise nicht mehr richtig.

Sie müssen die aktuellste Version der OBDeleven-Applikation herunterladen, sonst werden Sie die In-App digitalen Produkte weder kaufen noch benutzen können (Kredite und/oder PRO/Ultimative Abonnement Versionen).