Důležité informace: aktualizace aplikace OBDeleven a operační systémy


Po velkou aktualizaci OBDeleveni bude aplikace pro Android fungovat pouze na telefonech se systémem Android 5.0 nebo vyšším. To znamená, že Android 5.0 bude stále fungovat, ale starší verze Androidu (jako např. 4.X) již nebudou s aplikací OBDeleven kompatibilní.

Bude stávající aplikace nadále fungovat, ale již ji nebude možné aktualizovat ani nepůjde nainstalovat z obchodu s aplikacemi na zařízení s verzemi Androidu 4.X. Funkce aplikace mohou časem také přestat fungovat.

Musíte si stáhnout nejnovější verzi aplikace. Aplikaci neustále aktualizujeme, abychom zajistili, že bude fungovat co nejlépe.