Proč aplikace nefunguje na mém telefonu Android?


Nejnovější verze aplikace OBDeleven je kompatibilní se systémem Android 5.0 a vyšším.

Chceme zajistit rychlejší vývoj nových funkcí, zabezpečení a dodržování standardů nejvyšší kvality, a proto náš software neustále aktualizujeme. Po poslední aktualizaci aplikace OBDeleven není kompatibilní s verzí Androidu nižší než 5.0 a neumožňuje připojení k vozidlu.